This is a follow up to my previous post. I recently switched to vim-plug which I think is nicer to use. You can keep all dependencies together in one line and specify post-install commands, which is not possible with Vundle.

And so, my vundle-cli is now obsolete for my own use. I have to write another CLI and this time it will take care of multiple Vim plugin managers: vimplugin-cli

VimPlugin CLI gif

Comments